Symptoms:
The SPS right click feature is unresponsive.
Diagnosis:
The ActiveX plugin is installed and up-to-date.
A message in the browser developers tools shows "Unable to get property 'GUID' of undefined or null reference."
Solution:
1. Check and, if necessary, Install RSAT Tools or from Windows 10 October 2018 install RSAT: Windows Server Update Tools from the Optional features.
2. If the above is installed, check the SSL Certificate on your on-premises server. Update if necessary.
3. Contact Flexera Support if the above two steps are checked and accurate.
Related Articles
Cannot get property 'config/core/emails/new_comment_body.html' on null object in FlexNet Code Insight. 12Number of Views "Failed to Parse Get Datareader for CSPMetadataJsonBlob" error thrown during inventory import when ImportedComputer has NU… 5Number of Views Red error bar error may appear when navigating to the Data Imports > Business Data page to view details of a selected impo… 5Number of Views 'Get Computers from Tanium' step of Tanium adapter fails with error when Tanium has a computer record with a null name: "C… 5Number of Views Imported users with non-NULL value in the Email column and NULL values in all other identity columns get merged to a singl… 4Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago