Summary
This article will help to resolve the issue where lmadmin shows the error "ERROR: connect failed" in the lmadmin log or Displays the error "Vendor error: in the Dashboard
Symptoms
When starting the lmadmin license server it has been observed that even though the license server is serving the licenses the lmadmin Dashboard is displaying an error - "Vendor error: <yourvendorname>" and the lmadmin log shows the error "ERROR: connect failed".
Cause
This issue has been found to be caused by a mismatch in the /etc/hosts file on Linux operating systems. The mismatch seems to be if the ip address/hostname of the machine that you are running lmadmin on, does not match up with the ip address/hostname setting in the /etc/hosts file on that same machine.
Resolution
Ensure that the ip address/hostname of the settings in the /etc/hosts file match up with the server machine
Related Articles
LMadmin will not Start on 64bit Linux System 5Number of Views What Are The FlexNet Publisher Performance Factors? 8Number of Views Why is hasp_rt.exe Required With Flexnet Publisher Dongle Licensing 9Number of Views What is the Flexnet Publisher 'RightsId' parameter for? 3Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago