When running the User Console Configuration Wizard, the service may fail to start if the startup time exceeds the default timeout value. This results in errors during installation. You can modify the configuration file to increase the timeout and successfully complete the setup process.
- On the User Console server, navigate to the following location:
...\BDNA\User Console\Conf - Open the
NBI.Configuration.configfile and add/modify the parameter to customize the service startup timeout:
• This example sets the value to 1200 seconds (20 minutes).<key> <string>OnlineTimeout</string> </key> <value> <string>1200</string> </value> <key>
• If the parameter is missing or set to a negative number, the default value of 300 seconds is applied.
• This value must be in seconds. - Save the changes made to the
NBI.Configuration.configfile. - Restart the Flexera User Console Service.
- Rerun the User Console configuration wizard.
Additional details:
- A log message confirming the change will appear in the
setup.log:INFO Service online timeout is set to: 1200 seconds
The Flexera User Console Service uses the new online timeout value, allowing more time for initialization and preventing startup failures during configuration.
Was this helpful?
Related Articles
User Console Configuration Wizard Fails at “Configure Flexera User Console” Step 12Number of Views .NET Framework requirements for Data Platform and User Console (patchset 5.5.60 and higher) 51Number of Views Increase the Timeout when Assets are Not Being Added or Removed from SCCM Collections in App Portal 15Number of Views "Connection Reset" error when attempting to log in to User Console 40Number of Views Download diagnostic data for Data Platform and User Console 44Number of Views
Revenera Assistant
Online
Hi, I am Reva - Ask me anything.
Updates
No new updates
Chat
Home
Updates
/**/
Thanks for the feedback!
Your feedback has been saved.Rate this response:
1
2
3
4
5
Add Additional feedback ( Optional )
0/240
English
English
Language changed successfully
Something went wrong
Email sent successfully
Something went wrong
Case create successfully
Are you sure you want to cancel
the case creation?
Please select a product to submit the case.
Please select a product version to submit the case.
0/255
Upload Attachment
File Upload
Maximum file
size allowed is 3 MB.
File type
not supported.
Supported file types:
Documents (.txt, .doc, .docx, .pdf), Images (.jpg, .png), Comma Separated Files
(.csv) Speadsheets (.xlsx, .xls)
Are you sure you want to cancel the case creation?
Case closed successfully
File Upload
Maximum file size allowed is 3 MB.
File type not supported.
Supported file types:
Documents (.txt, .doc, .docx, .pdf), Images (.jpg, .png), Comma Separated Files
(.csv) Speadsheets (.xlsx, .xls)
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
File Upload
Maximum file
size allowed is 3 MB.
File type
not supported.
Supported file types:
Documents (.txt, .doc, .docx, .pdf), Images (.jpg, .png), Comma Separated Files
(.csv) Speadsheets (.xlsx, .xls)
Revenera Assistant
© 2026 Flexera Software. All Rights Reserved.
Case id: 00001065
Activity: Status change: 2 hours ago